Notifications
Clear all

Duvida na condição Soma(se

3 Posts
2 Usuários
0 Reactions
463 Visualizações
(@edson-vieira)
Posts: 2
New Member
Topic starter
 

Tenho uma base de dados onde tenho 4 tipos de condição, nesta base faço alteração com "validação de Dados - Lista" tenho 3 nomes que valida, corretamente de acordo com a base, porem tem um criterio que não está correlacioando com a base, mas quando eu selocionar quero que me traga todas as informações dos tres itens, sem separar os mesmos.

=SOMA(SE($H$3:$H$11=$B$15;SE($L$3:$L$11=$B$17;SE($D$3:$D$11>=$B$13;SE($D$3:$D$11<$C$13;$N$3:$N$11)))))

Essa seria a formula, vou disponibilizar um prototipo com a expliação, o campo em amarelo é onde quero fazer as mudaças.

 
Postado : 27/12/2023 10:14 am
P@tropi
(@ptropi)
Posts: 170
Estimable Member
 

@edson-vieira Veja uma instrução de como utilizar a função SOMASES, que é nativa do Excel e bem de trabalhar.

https://ninjadoexcel.com.br/como-usar-a-funcao-somases-no-excel/

Se a resposta foi útil, clique em curtir na mãozinha.

 
Postado : 27/12/2023 2:03 pm
(@edson-vieira)
Posts: 2
New Member
Topic starter
 

Sim já considerei a possibilidade essa é uma questão a típica do que estou habituado a fazer!

 
Postado : 27/12/2023 2:07 pm