Notifications
Clear all

[Resolvido] Formula de Busca  

  RSS

Admaury
(@admaury)
Trusted Member
Entrou: 7 anos atrás
Posts: 50
10/09/2020 4:44 pm  

Bom dia Caros Colegas Novamente me reporto a vocês para uma ajuda.

Estou com uma planilha aonde, tenho uma aba base e preciso buscar em outra aba, dentro de uma célula um registro e retornar a busca com um registro da coluna respectiva. e definir para base.

Segue a planilha nela esta melhor detalhado a operação.

 

Atenciosamente

Admaury

 


ResponderCitar (Quote)
Estevaoba
(@estevaoba)
Reputable Member
Entrou: 4 anos atrás
Posts: 415
11/09/2020 12:34 pm  

Experimente esta fórmula em I1340:

Good luck!

=ÍNDICE(Busca!$D$1:$D$10000;CORRESP("*"&Base!D1340&"*";Busca!$J$1:$J$10000;0))

Admaury curtiu
ResponderCitar (Quote)
Admaury
(@admaury)
Trusted Member
Entrou: 7 anos atrás
Posts: 50
11/09/2020 4:42 pm  

@estevaoba Perfeito meu amigo deu certo muito obrigado.


ResponderCitar (Quote)
Estevaoba
(@estevaoba)
Reputable Member
Entrou: 4 anos atrás
Posts: 415
11/09/2020 5:10 pm  

De nada, amigo. Fico feliz em poder ajudar.

Ab.


Admaury curtiu
ResponderCitar (Quote)
Compartilhar: