Notifications
Clear all

Formula Maximo e Minimo  

  RSS

vemulatinho
(@vemulatinho)
New Member
Entrou: 3 semanas atrás
Posts: 1
08/09/2020 11:39 am  

Olá, gostaria de saber como faço para na função maximo e minimo ao invés de trazer o valor, trazer o texto. 

Ex:

Jan  2

Fev  3 

Mar  1

 

Maior valor é o 3, ai ao fazer a função eu gostaria de trazer o mês = Fev.


ResponderCitar (Quote)
EdsonBR
(@edsonbr)
Membro Moderator
Entrou: 5 anos atrás
Posts: 643
08/09/2020 12:36 pm  

Bem vindo ao Planilhando, @vemulatinho

Isso está em uma coluna só, com um espaço em branco entre nome do mês e dia? Ou em duas colunas? Em quais células estão esses dados?

Por isso é sempre importante anexar um arquivo Excel junto com sua dúvida, mostrando o que quer e como e onde devem ficar os resultados esperados, mesmo que manualmente.

Supondo que mês e data estejam juntos na mesma célula, separados por um espaço em branco, e estejam no intervalo A1:A3:

=ÍNDICE(ESQUERDA($A$1:$A$3;3);CORRESP(MÁXIMO(1*(DIREITA($A$1:$A$3;NÚM.CARACT($A$1:$A$3)-4)));1*DIREITA($A$1:$A$3;NÚM.CARACT($A$1:$A$3)-4);0);1)

É uma fórmula matricial, portanto finalize com CTRL SHIFT ENTER se seu Excel for inferior ao 365.


Estevaoba curtiu
ResponderCitar (Quote)
Compartilhar: