Grafico fica difere...
 
Notifications
Clear all

Grafico fica diferente com formula na celula  

  RSS

vonzuben
(@vonzuben)
Honorable Member
Entrou: 7 anos atrás
Posts: 540
03/05/2018 4:35 pm  

1 - Primeiro gráfico tem formula na coluna C, assim a linha vai até 12 no gráfico, mesmo não ter preenchido toda a coluna C da tabela ( Linha do gráfico vai até os 12 meses mesmo sem preencher toda a coluna )

2 - Já o segundo gráfico está sem formula na coluna C, assim a linha vai somente o que foi preenchido na coluna C ( Linha do gráfico vai até o mês de junho )

Como deixar com formula e com gráfico igual do item 2 acima ?

https://www.sendspace.com/file/o6nsb3

Obrigado !


ResponderCitar (Quote)
edcronos2
(@edcronos2)
Reputable Member
Entrou: 5 anos atrás
Posts: 360
03/05/2018 4:59 pm  

mudando essas opções

kkk formatar os arquivos para 50k está tenso


ResponderCitar (Quote)
vonzuben
(@vonzuben)
Honorable Member
Entrou: 7 anos atrás
Posts: 540
03/05/2018 5:20 pm  

Quero deixar o gráfico de cima igual de baixo !

O que você passou deixa o gráfico igual de cima !


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44269
04/05/2018 5:30 am  

Bom dia

Copie e cole a fórmula abaixo na célula C2 e arraste até a C13.

=SE(B2="";NÃO.DISP();B2)

Se foi útil, clique na mãozinha.

[]s

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
vonzuben
(@vonzuben)
Honorable Member
Entrou: 7 anos atrás
Posts: 540
04/05/2018 8:26 am  

Patropi, quando a celula da coluna B está vazia, celula da coluna C fica com #N/D

Como posso resolver isso ?

Pois tentei isso, mas colando isso " ", gráfico volta ficar como estava

=SEERRO(SE(B3="";NÃO.DISP();B3+C2);"")

ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44269
04/05/2018 1:46 pm  

Vonzuben

O que faz com que o gráfico fique correto é o #N/D.

O que você pode fazer, é esconder o erro usando formatação condicional

[]s

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
vonzuben
(@vonzuben)
Honorable Member
Entrou: 7 anos atrás
Posts: 540
04/05/2018 1:58 pm  

Qualquer coisa que colocar tipo 0 ou - vai alterar o gráfico

pensei em fazer em VBA, até abri um post em vba


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44269
04/05/2018 2:00 pm  

E só usar formatação Condicional, muito fácil e eficiente.

[]s

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
vonzuben
(@vonzuben)
Honorable Member
Entrou: 7 anos atrás
Posts: 540
04/05/2018 7:00 pm  

Deu certo pelo condicional e até abri uma solução pelo VBA que também ficou bom !

Obrigado !


ResponderCitar (Quote)
Compartilhar: