Notifications
Clear all

Ajuda: Variação de uma palavra

4 Posts
2 Usuários
1 Reactions
588 Visualizações
(@georgefernand0)
Posts: 3
Active Member
Topic starter
 

Queria saber como faço pra ter uma variação da mesma palavra separadas por “.”.

ex.: elefante

quero uma infinita variação com o nome elefante, mas separando a palavras por “.”

ficaria assim

e.lefante

el.efante

ele.fante 

é assim por diante.

Como posso fazer isso no Excel?

Este tópico foi modificado 1 ano atrás by GeorgeFernand0
 
Postado : 13/03/2023 4:14 pm
EdsonBR
(@edsonbr)
Posts: 1057
Noble Member
 

Bem vindo ao Planilhando, @georgefernand0

 

Supondo que sua palavra "elefante" esteja na célula A1, numa célula livre insira a fórmula:

= SE( LINS(A$1:A1) < NÚM.CARACT(A$1); ESQUERDA(A$1; LINS(A$1:A1)) & "." &  DIREITA(A$1; NÚM.CARACT(A$1) - LINS(A$1:A1)); "" )

 Arraste a fórmula para baixo até acabar.

 
Postado : 13/03/2023 7:47 pm
(@georgefernand0)
Posts: 3
Active Member
Topic starter
 

@edsonbr muito obg! muito mesmo.
mas só deu pra fazer 7...

 
Postado : 13/03/2023 11:54 pm
(@georgefernand0)
Posts: 3
Active Member
Topic starter
 

@edsonbr Queria que ficasse mais ou menos assim...

 
Postado : 13/03/2023 11:55 pm