Notifications
Clear all

Somase avançada

1 Posts
2 Usuários
0 Reactions
421 Visualizações
(@valtiere83)
Posts: 1
New Member
Topic starter
 

Boa noite, alguém poderia me ajudar a criar uma fórmula que soma-se somente as linhas onde tem icms e que o valor encontrado fosse divido pelas soma das quantidades, mas somente as quantidades onde tem icms. Esse valor encontrado deve ser multiplicado pelo saldo. Mas vejam que o saldo deve ser um único valor, e não todos. Essa planilha repete o saldo, mas ele deve ser considerado somente uma vez, que no exemplo é o 4. Ficaria assim R$ (629,43/6)*4 = R$ 419,62. Obrigado.

 

Principal Saldo Qtde. Vl.Total  Saldo ICMS 
RV10034 4,000 2,000 290,00                     -  
RV10034 4,000 2,000 214,50                     -  
RV10034 4,000 4,000 428,00                     -  
RV10034 4,000 2,000 336,00               132,71
RV10034 4,000 2,000 336,00               113,72
RV10034 4,000 2,000 336,00               383,00
 
Postado : 27/04/2024 8:23 pm
(@danimat)
Posts: 1
New Member
 

Boa noite.

Segue planilha. Ou, se preferir, só use a fórmula abaixo.

=SOMA(E2:E7) / SOMASE(E2:E7;">0";C2:C7) * MÉDIASE(E2:E7;">0";B2:B7)

 
Postado : 03/05/2024 11:52 pm